Play animation graphic is now smaller



  • I thought this was a beta bug but I deleted the beta and also tried it on the current version and it does the same thing. I recently switched out my character with a new design. Only this time when I have it set to play an animation. That animation is significantly smaller then the actual imported object. For example imagine this. A player gets hit then it plays an explosion animation. Picture the animation this tiny little small explosion. But the actual explosion animation is big. Ive also messed with the anchor points, the collision points. Still outputs as this tiny animation.



  • Upon some investigation I notice if I scale my object to 200 percent. Now the play animation will show the animation at its actual size. The only problem is that I would have this huge Godzilla looking character just to play the animation at the correct size. Can hyperPad change the settings of this where we can scale the play animation to a number we want. Or even just have it play the animation at its true size. It seems like it goes by how big the character is.



  • Here’s an example file. In this situation it’s because the button it’s set at 50 percent. But this is not the case for my game for some reason because I changed out the character design. So in my game even if I set my character to 100 percent. The output animation is still really small. But this example shows that the animation plays by how big the object is. There should be a way to change the output size of the animation.Wrong Animation Size.tap



  • Also the choose position for the animation seems to not be working. I would think setting the position is suppose to play the animation on the location you set it to. But it doesn’t.C45A72BA-44B6-473D-8AB5-7584F5229F95.jpeg


Log in to reply