1.21 is now available!


  • Admin

    @aries29 said in 1.21 is now available!:

    Still cannot find a fix for the broken collision points of flipped objects. Hope you've received the link of my project by the way sir murtaza.😓

    I believe this issue is the one Aidan has messaged about. He mentioned a work around to me
    "Setting collision of unflipped object and then flipping it works fine" maybe give that a try? I haven't looked at the issue yet so I'm not 100% sure if it's the same or if the work around will work for you.

    As for your file, now I haven't. Did you send it to us by email?



  • @murtaza
    I already tried what Aidan said sir. But it still doesn't work unfortunately.



  • Already sent the link to my project via contac@hyperpad sir along with a video and observation about the sounds in the recent update. Please let me know once you got the email, the link, and the video there. Thanks...


  • Admin

    Can you make posts in the bug section in the format Hamed suggested? This way we can fix the problems ASAP? The formatting and information is very important as that way we can have it fixed fast rather then us having to search around and figure out the bug.
    Because an app like hyperPad has a million different way of doing things so unless we know 100% exactly what you're doing we're just guessing at how to reproduce problems.

    Eg. When you say collisions with tags do not work. What does this mean? Give an example of your behaviours how they are set up, give steps on how we can reproduce it and test.
    Give an example project showing this error and only this error.



  • Ok. So did you get the email I sent you along with the link to my project sir?


  • Admin

    Yup got the email. But could you do that as well? Helps the rest of the team get the information they need easier, and also if it's on the forum other users can give their input too (if it's happening to them they can include details that may be left our, or it could be slightly different for them)


  • Admin

    @dave007

    @murtaza said in 1.21 is now available!:

    @dave007 said in 1.21 is now available!:

    @hamed I was able to fix my problem with small changes
    Privot Attach and Weld Attach already work, but it didn't work with the new version. With a few small changes it worked again.

    Can you still make a detailed post on the issue? So we can see what we broke? :)

    This is very important! Can you tell us what was wrong and what you had to change for it to work?



  • I really hope you guys fix this! 😬 @Hamed @Murtaza



  • @hamed
    Pivot Attach and Weld Attach had to be arranged differently for it to work 100%.
    Otherwise it doesn't work sometimes.


  • Admin

    We've just released the 1.22 update fixing many of the reported bugs (including the sound issues!)

    It should be rolling out across the app store across the world shortly. So keep an eye out for it.


Log in to reply